aw-watcher-mpd.spec 1.1 KB

1234567891011121314151617181920212223242526272829303132333435363738394041424344
  1. # -*- mode: python ; coding: utf-8 -*-
  2. block_cipher = None
  3. a = Analysis(['aw_watcher_mpd/__main__.py'],
  4. pathex=[],
  5. binaries=[],
  6. datas=[],
  7. hiddenimports=[],
  8. hookspath=[],
  9. hooksconfig={},
  10. runtime_hooks=[],
  11. excludes=[],
  12. win_no_prefer_redirects=False,
  13. win_private_assemblies=False,
  14. cipher=block_cipher,
  15. noarchive=False)
  16. pyz = PYZ(a.pure, a.zipped_data,
  17. cipher=block_cipher)
  18. exe = EXE(pyz,
  19. a.scripts,
  20. [],
  21. exclude_binaries=True,
  22. name='aw-watcher-mpd',
  23. debug=False,
  24. bootloader_ignore_signals=False,
  25. strip=False,
  26. upx=True,
  27. console=True,
  28. disable_windowed_traceback=False,
  29. target_arch=None,
  30. codesign_identity=None,
  31. entitlements_file=None )
  32. coll = COLLECT(exe,
  33. a.binaries,
  34. a.zipfiles,
  35. a.datas,
  36. strip=False,
  37. upx=True,
  38. upx_exclude=[],
  39. name='aw-watcher-mpd')